3 Antworten [Letzter Beitrag]
Ph. Janka
Offline
Beigetreten: 05.05.2017

Hallo,

bei unserem X130 ist uns nach einer gewissen Zeit aufgefallen, dass er vor Scanbeginn und auch vor den Fotos leicht hin und her wackelt...
Das wurde immer schlimmer. Oft musste man leicht dagegenhalten, damit die Messung startete. Ansonsten hat er ewig weitergewackelt und nichts ist passiert. Dann kam die Fehlermeldung, dass etwas mit dem Neigungssensor nicht passt. Er wurde eingeschickt, festgestellt dass ein Bauteil im Zusammenhang mit dem Neigungssensor kaputt ist und ausgetauscht werden muss. Gut, bezahlt, ausgetauscht und wieder erhalten.

Jetzt wackelt er wieder....!

Deshalb die Frage: Ist ein bisschen wackeln normal? Bzw gehört das bei der X-Serie zum Einstellen des Neigungssensors? Denn bei unserem damaligen S120 war das nicht.

Vielen Dank vorab!

Eric_Bergholz
Offline
Beigetreten: 18.11.2008
Wackeln vom FARO Scanner

Hallo,

wahrscheinlich meinen Sie, dass der Scanner vor dem Start kurz "Hin und Her" fährt. Dies ist eine Kalibrierung vom Startpunkt des Scanners. Der Scanner fährt erst gegen dem Uhrzeiger Sinn am Nullpunkt des Horizontalkreise vorbei und dann startet der Scan im Uhrzeiger Sinn und der Nullpunkt wird gesetzt, bzw. elektronisch gelesen.
Das ist eigentlich soweit ok.

Mit dem Neigungssensor dürfte dies nichts zu tun haben. Dieser misst ja die Schrägstellung des Scanners außerhalb der Vertikal- Achse. Diese ist auch ein komplett anderes elektronisches Bauteil an einer anderen Stelle im Scanner.

Die Prozedur zwischen S120 und X Serie kann unterschiedlich sein, da eventuell andere Bauteile verbaut sind. Es sind ja unterschiedliche Bauserien. Wenn der FARO Service den Scanner für gut befunden hat, sollte dies auch kein Problem darstellen. Normalerweise gibt es da auch kein mechanischen Nachstellen von Bauteilen. Sollte diese Bauteile nicht einwandfrei funktionieren, wird gleich die komplette Gruppe ausgetauscht und man bekommt ein Neuteil in den Scanner. Vielleicht mal in den Reparaturbericht reinschauen.

MfG

Eric Bergholz

__________________

Eric Bergholz
Laserscanning Europe GmbH

__________________

Eric Bergholz
Laserscanning Europe GmbH

Ph. Janka
Offline
Beigetreten: 05.05.2017
Hallo Herr Bergholz, was Sie

Hallo Herr Bergholz,

was Sie zuerst beschreiben, das kennen wir... das ist ja "normal".
Vor der Reparatur war das "wackeln" (nur kurz hin, her) manchmal so lange, dass der Scanner ohne festhalten gar nicht gestartet ist...und mit lange meine ich mehrere Minuten... also keinesfalls die Kalibrierung.

Im Bericht steht "Panaxis ersetzt". Danach hat es auch gut funktioniert.. nur haben wir jetzt das Gefühl, dass es wieder schlimmer wird.
Hatte gehofft, dass das Problem auch schon mal bei jemandem aufgetaucht ist.

Danke
und schöne Grüße
Philipp Janka

Eric_Bergholz
Offline
Beigetreten: 18.11.2008
Neigungssensor Thema

Hallo Herr Janka,

der Fehler ist im dem Ausmaß bisher uns nicht bekannt. Wir hatten mal mit einem Scanner ein Problem beim Starten, welches ähnlich war. Wurde nach der Reparatur beseitig.
Bei einem anderem Scanner haben wir den Scanner beim Starten leicht schräg gestellt. Damit der Neigungssensor einen Messwert bekommt. Danach lief dieser wieder super. Vielleicht dies mal ausprobieren, ansonsten nochmal einschicken.

MfG Eric Bergholz

__________________

Eric Bergholz
Laserscanning Europe GmbH

__________________

Eric Bergholz
Laserscanning Europe GmbH

   

Schulungen

Newsletter

Bleiben sie auf dem Laufenden!